2600 Router Commands
User Mode
Privileged Mode
Global Configuration Mode
Interface Mode
   2950 Switch Commands
User Mode
Privileged Mode
Global Configuration Mode
Interface Mode
 
1900 Switch Commands
User Mode
Privileged Mode
Global Configuration Mode
Interface Mode
   Host Commands




 
3550 Switch Commands
User Mode
Privileged Mode
Global Configuration Mode
Interface Mode
      


2600 Router User Mode

CommandsModeSub ModeDevice
disableUser 2600 Router
disconnectUser 2600 Router
enableUser 2600 Router
exitUser 2600 Router
logoutUser 2600 Router
pingUser 2600 Router
show arpUser 2600 Router
show cdpUser 2600 Router
show cdp entry *User 2600 Router
show cdp neighborsUser 2600 Router
show cdp neighbors detailUser 2600 Router
show cdp trafficUser 2600 Router
show clockUser 2600 Router
show controllersUser 2600 Router
show controllers fastethernet 0/0User 2600 Router
show controllers fastethernet0/0User 2600 Router
show controllers serial 0/0User 2600 Router
show controllers serial0/0User 2600 Router
show historyUser 2600 Router
show hostsUser 2600 Router
show interfacesUser 2600 Router
show interfaces fastethernet 0/0User 2600 Router
show interfaces fastethernet0/0User 2600 Router
show interfaces loopback 0User 2600 Router
show interfaces loopback numberUser 2600 Router
show interfaces loopbacknumberUser 2600 Router
show interfaces serial 0/0User 2600 Router
show interfaces serial0/0User 2600 Router
show ip arpUser 2600 Router
show ip ospfUser 2600 Router
show ip ospf interfaceUser 2600 Router
show ip ospf interface fastethernet 0/0User 2600 Router
show ip ospf interface fastethernet0/0User 2600 Router
show ip protocolsUser 2600 Router
show ip routeUser 2600 Router
show ip route variableUser 2600 Router
show sessionsUser 2600 Router
show terminalUser 2600 Router
show usersUser 2600 Router
show versionUser 2600 Router
telnetUser 2600 Router
terminal history size numberUser 2600 Router
traceroute ip varUser 2600 Router
traceroute varUser 2600 Router
variableUser 2600 Router

top of page


2600 Router Privileged Mode

CommandsModeSub ModeDevice
clear access-lists countersPrivileged 2600 Router
clear cdp countersPrivileged 2600 Router
clear ip nat statisticsPrivileged 2600 Router
clear ip nat translations *Privileged 2600 Router
clear ip route *Privileged 2600 Router
clear ip route A.B.C.D A.B.C.DPrivileged 2600 Router
clock s time day month yearPrivileged 2600 Router
clock se time day month yearPrivileged 2600 Router
clock set time day month yearPrivileged 2600 Router
configurePrivileged 2600 Router
configure terminalPrivileged 2600 Router
copy flash tftpPrivileged 2600 Router
copy running-config startup-configPrivileged 2600 Router
copy running-config tftpPrivileged 2600 Router
copy startup-config running-configPrivileged 2600 Router
copy tftp flashPrivileged 2600 Router
copy tftp running-configPrivileged 2600 Router
debug cdp packetsPrivileged 2600 Router
debug ip igrp eventsPrivileged 2600 Router
debug ip igrp transactionsPrivileged 2600 Router
debug ip natPrivileged 2600 Router
debug ip ospf adjPrivileged 2600 Router
debug ip packetPrivileged 2600 Router
debug ip ripPrivileged 2600 Router
debug ip rip databasePrivileged 2600 Router
debug ip rip eventsPrivileged 2600 Router
debug ip rip triggerPrivileged 2600 Router
disablePrivileged 2600 Router
disconnectPrivileged 2600 Router
erase startup-configPrivileged 2600 Router
exitPrivileged 2600 Router
logoutPrivileged 2600 Router
no debug allPrivileged 2600 Router
no debug cdp packetsPrivileged 2600 Router
no debug ip igrp eventsPrivileged 2600 Router
no debug ip igrp transactionsPrivileged 2600 Router
no debug ip natPrivileged 2600 Router
no debug ip ospf adjPrivileged 2600 Router
no debug ip packetPrivileged 2600 Router
no debug ip ripPrivileged 2600 Router
no debug ip rip databasePrivileged 2600 Router
no debug ip rip eventsPrivileged 2600 Router
no debug ip rip triggerPrivileged 2600 Router
pingPrivileged 2600 Router
reloadPrivileged 2600 Router
reload cancelPrivileged 2600 Router
reload interfaces numberPrivileged 2600 Router
show access-listsPrivileged 2600 Router
show access-lists numberPrivileged 2600 Router
show access-lists varPrivileged 2600 Router
show arpPrivileged 2600 Router
show cdpPrivileged 2600 Router
show cdp entry *Privileged 2600 Router
show cdp entry * protocolPrivileged 2600 Router
show cdp interfacePrivileged 2600 Router
show cdp neighborsPrivileged 2600 Router
show cdp neighbors detailPrivileged 2600 Router
show cdp trafficPrivileged 2600 Router
show clockPrivileged 2600 Router
show controllersPrivileged 2600 Router
show controllers fastethernet 0/0Privileged 2600 Router
show controllers fastethernet0/0Privileged 2600 Router
show controllers serial 0/0Privileged 2600 Router
show controllers serial0/0Privileged 2600 Router
show flashPrivileged 2600 Router
show frame-relay lmiPrivileged 2600 Router
show frame-relay mapPrivileged 2600 Router
show frame-relay pvcPrivileged 2600 Router
show historyPrivileged 2600 Router
show hostsPrivileged 2600 Router
show interfacesPrivileged 2600 Router
show interfaces fastethernet 0/0Privileged 2600 Router
show interfaces fastethernet0/0Privileged 2600 Router
show interfaces loopback 0Privileged 2600 Router
show interfaces loopback numberPrivileged 2600 Router
show interfaces loopbacknumberPrivileged 2600 Router
show interfaces serial 0/0Privileged 2600 Router
show interfaces serial0/0Privileged 2600 Router
show ip access-listsPrivileged 2600 Router
show ip arpPrivileged 2600 Router
show ip eigrp neighborsPrivileged 2600 Router
show ip eigrp topologyPrivileged 2600 Router
show ip interfacePrivileged 2600 Router
show ip interface briefPrivileged 2600 Router
show ip nat statisticsPrivileged 2600 Router
show ip nat translationsPrivileged 2600 Router
show ip ospfPrivileged 2600 Router
show ip ospf databasePrivileged 2600 Router
show ip ospf interfacePrivileged 2600 Router
show ip ospf interface fastethernet 0/0Privileged 2600 Router
show ip ospf interface fastethernet0/0Privileged 2600 Router
show ip ospf neighborPrivileged 2600 Router
show ip ospf numberPrivileged 2600 Router
show ip protocolsPrivileged 2600 Router
show ip rip databasePrivileged 2600 Router
show ip routePrivileged 2600 Router
show ip route igrpPrivileged 2600 Router
show ip route ripPrivileged 2600 Router
show ip route varPrivileged 2600 Router
show protocolsPrivileged 2600 Router
show running-configPrivileged 2600 Router
show sessionsPrivileged 2600 Router
show startup-configPrivileged 2600 Router
show terminalPrivileged 2600 Router
show usersPrivileged 2600 Router
show versionPrivileged 2600 Router
telnetPrivileged 2600 Router
terminal editingPrivileged 2600 Router
terminal history size numberPrivileged 2600 Router
terminal monitorPrivileged 2600 Router
terminal no editingPrivileged 2600 Router
terminal no monitorPrivileged 2600 Router
traceroute ip varPrivileged 2600 Router
traceroute varPrivileged 2600 Router
undebug allPrivileged 2600 Router
variablePrivileged 2600 Router
writePrivileged 2600 Router
write memoryPrivileged 2600 Router

top of page


2600 Router Global Config Mode

CommandsModeSub ModeDevice
access-list <1-99> deny A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <1-99> deny host A.B.C.DGlobal Config 2600 Router
access-list <1-99> permit A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <1-99> permit anyGlobal Config 2600 Router
access-list <1-99> permit host A.B.C.DGlobal Config 2600 Router
access-list <100-199> deny ip A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <100-199> deny ip A.B.C.D A.B.C.D anyGlobal Config 2600 Router
access-list <100-199> deny ip any A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <100-199> deny ip any anyGlobal Config 2600 Router
access-list <100-199> deny tcp A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <100-199> deny tcp A.B.C.D A.B.C.D A.B.C.D A.B.C.D eq numberGlobal Config 2600 Router
access-list <100-199> deny tcp A.B.C.D A.B.C.D any eq numberGlobal Config 2600 Router
access-list <100-199> deny tcp A.B.C.D A.B.C.D any eq telnetGlobal Config 2600 Router
access-list <100-199> deny tcp any A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <100-199> deny tcp any A.B.C.D A.B.C.D eq numberGlobal Config 2600 Router
access-list <100-199> deny tcp any A.B.C.D A.B.C.D eq telnetGlobal Config 2600 Router
access-list <100-199> deny tcp any host A.B.C.DGlobal Config 2600 Router
access-list <100-199> deny tcp any host A.B.C.D eq numberGlobal Config 2600 Router
access-list <100-199> deny tcp any host A.B.C.D eq telnetGlobal Config 2600 Router
access-list <100-199> deny tcp host A.B.C.D A.B.C.D A.B.C.D eq telnetGlobal Config 2600 Router
access-list <100-199> deny tcp host A.B.C.D any eq numberGlobal Config 2600 Router
access-list <100-199> deny tcp host A.B.C.D any eq telnetGlobal Config 2600 Router
access-list <100-199> permit icmp A.B.C.D A.B.C.D host A.B.C.DGlobal Config 2600 Router
access-list <100-199> permit icmp any any echo-replyGlobal Config 2600 Router
access-list <100-199> permit icmp any any unreachableGlobal Config 2600 Router
access-list <100-199> permit icmp any host A.B.C.DGlobal Config 2600 Router
access-list <100-199> permit ip A.B.C.D A.B.C.D anyGlobal Config 2600 Router
access-list <100-199> permit ip any anyGlobal Config 2600 Router
access-list <100-199> permit ip host A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
access-list <100-199> permit tcp any A.B.C.D A.B.C.D eq numberGlobal Config 2600 Router
access-list <100-199> permit tcp any A.B.C.D A.B.C.D eq telnetGlobal Config 2600 Router
access-list <100-199> permit tcp any any establishedGlobal Config 2600 Router
access-list <100-199> permit tcp any host A.B.C.D eq ftpGlobal Config 2600 Router
access-list <100-199> permit tcp any host A.B.C.D eq httpGlobal Config 2600 Router
access-list <100-199> permit tcp any host A.B.C.D eq wwwGlobal Config 2600 Router
access-list <100-199> permit tcp host A.B.C.D A.B.C.D A.B.C.D eq numberGlobal Config 2600 Router
access-list <100-199> permit tcp host A.B.C.D A.B.C.D A.B.C.D eq telnetGlobal Config 2600 Router
banner loginGlobal Config 2600 Router
banner login variableGlobal Config 2600 Router
banner motdGlobal Config 2600 Router
banner motd variableGlobal Config 2600 Router
cdp holdtime numberGlobal Config 2600 Router
cdp runGlobal Config 2600 Router
cdp timer numberGlobal Config 2600 Router
config-register 0x0101Global Config 2600 Router
config-register 0x102Global Config 2600 Router
config-register 0x142Global Config 2600 Router
config-register 0x2102Global Config 2600 Router
config-register 0x2142Global Config 2600 Router
enable password variableGlobal Config 2600 Router
enable secret variableGlobal Config 2600 Router
endGlobal Config 2600 Router
exitGlobal Config 2600 Router
frame-relay switchingGlobal Config 2600 Router
hostname variableGlobal Config 2600 Router
interface fastethernet0/0Global Config 2600 Router
interface fastethernet0/0.<0-4294967295>Global Config 2600 Router
interface loopback 0Global Config 2600 Router
interface loopback numberGlobal Config 2600 Router
interface loopbacknumberGlobal Config 2600 Router
interface serial0/0Global Config 2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal Config 2600 Router
ip access-list standard <1-99>Global Config 2600 Router
ip access-list standard varGlobal Config 2600 Router
ip classlessGlobal Config 2600 Router
ip default-network A.B.C.DGlobal Config 2600 Router
ip domain-lookupGlobal Config 2600 Router
ip host var A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip host var A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip http serverGlobal Config 2600 Router
ip nat inside source list number interface serial 0/0Global Config 2600 Router
ip nat inside source list number interface serial 0/0 overloadGlobal Config 2600 Router
ip nat inside source list number interface serial0/0Global Config 2600 Router
ip nat inside source list number interface serial0/0 overloadGlobal Config 2600 Router
ip nat inside source list number pool variableGlobal Config 2600 Router
ip nat inside source list number pool variable overloadGlobal Config 2600 Router
ip nat inside source static A.B.C.D A.B.C.DGlobal Config 2600 Router
ip nat pool var A.B.C.D A.B.C.D netmask A.B.C.DGlobal Config 2600 Router
ip route A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
ip route A.B.C.D A.B.C.D loopback 0Global Config 2600 Router
ip route A.B.C.D A.B.C.D loopback numberGlobal Config 2600 Router
ip route A.B.C.D A.B.C.D loopbacknumberGlobal Config 2600 Router
ip subnet-zeroGlobal Config 2600 Router
line aux 0Global Config 2600 Router
line console 0Global Config 2600 Router
line vty 0 4Global Config 2600 Router
no access-list numberGlobal Config 2600 Router
no banner loginGlobal Config 2600 Router
no banner motdGlobal Config 2600 Router
no cdp holdtimeGlobal Config 2600 Router
no cdp runGlobal Config 2600 Router
no cdp timerGlobal Config 2600 Router
no enable passwordGlobal Config 2600 Router
no enable secretGlobal Config 2600 Router
no frame-relay switchingGlobal Config 2600 Router
no hostnameGlobal Config 2600 Router
no ip access-list standard <1-99>Global Config 2600 Router
no ip access-list standard varGlobal Config 2600 Router
no ip classlessGlobal Config 2600 Router
no ip default-network A.B.C.DGlobal Config 2600 Router
no ip domain-lookupGlobal Config 2600 Router
no ip host varGlobal Config 2600 Router
no ip host var A.B.C.DGlobal Config 2600 Router
no ip http serverGlobal Config 2600 Router
no ip nat inside source list numberGlobal Config 2600 Router
no ip nat inside source list number interfaceGlobal Config 2600 Router
no ip nat inside source list number interface serialGlobal Config 2600 Router
no ip nat inside source list number interface serial 0/0Global Config 2600 Router
no ip nat inside source list number interface serial 0/0 overloadGlobal Config 2600 Router
no ip nat inside source list number interface serial0/0 overloadGlobal Config 2600 Router
no ip nat inside source list number poolGlobal Config 2600 Router
no ip nat inside source list number pool variableGlobal Config 2600 Router
no ip nat inside source static A.B.C.D A.B.C.DGlobal Config 2600 Router
no ip nat pool variableGlobal Config 2600 Router
no ip route A.B.C.D A.B.C.D A.B.C.DGlobal Config 2600 Router
no ip route A.B.C.D A.B.C.D loopback 0Global Config 2600 Router
no ip route A.B.C.D A.B.C.D loopback numberGlobal Config 2600 Router
no ip route A.B.C.D A.B.C.D loopbacknumberGlobal Config 2600 Router
no ip subnet-zeroGlobal Config 2600 Router
no router eigrp numberGlobal Config 2600 Router
no router igrp numberGlobal Config 2600 Router
no router ospf numberGlobal Config 2600 Router
no router ripGlobal Config 2600 Router
no service password-encryptionGlobal Config 2600 Router
no username variableGlobal Config 2600 Router
router eigrp numberGlobal Config 2600 Router
router igrp numberGlobal Config 2600 Router
router ospf numberGlobal Config 2600 Router
router ripGlobal Config 2600 Router
service password-encryptionGlobal Config 2600 Router
username var password varGlobal Config 2600 Router
endGlobal ConfigExtended NACL2600 Router
exitGlobal ConfigExtended NACL2600 Router
interface fastethernet 0/0Global ConfigExtended NACL2600 Router
interface fastethernet 0/0.<0-4294967295>Global ConfigExtended NACL2600 Router
interface fastethernet 0/1Global ConfigExtended NACL2600 Router
interface fastethernet 0/1.<0-4294967295>Global ConfigExtended NACL2600 Router
interface fastethernet0/0Global ConfigExtended NACL2600 Router
interface fastethernet0/0.<0-4294967295>Global ConfigExtended NACL2600 Router
interface fastethernet0/1Global ConfigExtended NACL2600 Router
interface fastethernet0/1.<0-4294967295>Global ConfigExtended NACL2600 Router
interface loopback 0Global ConfigExtended NACL2600 Router
interface loopback numberGlobal ConfigExtended NACL2600 Router
interface loopbacknumberGlobal ConfigExtended NACL2600 Router
interface serial 0/0Global ConfigExtended NACL2600 Router
interface serial 0/0.<0-4294967295> point-to-pointGlobal ConfigExtended NACL2600 Router
interface serial 0/1Global ConfigExtended NACL2600 Router
interface serial 0/1.<0-4294967295> point-to-pointGlobal ConfigExtended NACL2600 Router
interface serial0/0Global ConfigExtended NACL2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal ConfigExtended NACL2600 Router
interface serial0/1Global ConfigExtended NACL2600 Router
interface serial0/1.<0-4294967295> point-to-pointGlobal ConfigExtended NACL2600 Router
ip access-list standard <1-99>Global ConfigExtended NACL2600 Router
ip access-list standard varGlobal ConfigExtended NACL2600 Router
line aux 0Global ConfigExtended NACL2600 Router
line console 0Global ConfigExtended NACL2600 Router
line vty 0 4Global ConfigExtended NACL2600 Router
no ip access-list standard <1-99>Global ConfigExtended NACL2600 Router
no ip access-list standard varGlobal ConfigExtended NACL2600 Router
no router ripGlobal ConfigExtended NACL2600 Router
router eigrp numberGlobal ConfigExtended NACL2600 Router
router igrp numberGlobal ConfigExtended NACL2600 Router
router ospf numberGlobal ConfigExtended NACL2600 Router
access-class number inGlobal ConfigLine2600 Router
access-class number outGlobal ConfigLine2600 Router
endGlobal ConfigLine2600 Router
exec-timeout numberGlobal ConfigLine2600 Router
exec-timeout number numberGlobal ConfigLine2600 Router
exitGlobal ConfigLine2600 Router
interface fastethernet 0/0Global ConfigLine2600 Router
interface fastethernet 0/0.<0-4294967295>Global ConfigLine2600 Router
interface fastethernet 0/1Global ConfigLine2600 Router
interface fastethernet 0/1.<0-4294967295>Global ConfigLine2600 Router
interface fastethernet0/0Global ConfigLine2600 Router
interface fastethernet0/0.<0-4294967295>Global ConfigLine2600 Router
interface fastethernet0/1Global ConfigLine2600 Router
interface fastethernet0/1.<0-4294967295>Global ConfigLine2600 Router
interface loopback 0Global ConfigLine2600 Router
interface loopback numberGlobal ConfigLine2600 Router
interface loopbacknumberGlobal ConfigLine2600 Router
interface serial 0/0Global ConfigLine2600 Router
interface serial 0/0.<0-4294967295> point-to-pointGlobal ConfigLine2600 Router
interface serial 0/1Global ConfigLine2600 Router
interface serial 0/1.<0-4294967295> point-to-pointGlobal ConfigLine2600 Router
interface serial0/0Global ConfigLine2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal ConfigLine2600 Router
interface serial0/1Global ConfigLine2600 Router
interface serial0/1.<0-4294967295> point-to-pointGlobal ConfigLine2600 Router
ip access-list standard <1-99>Global ConfigLine2600 Router
ip access-list standard varGlobal ConfigLine2600 Router
line aux 0Global ConfigLine2600 Router
line console 0Global ConfigLine2600 Router
line vty 0 4Global ConfigLine2600 Router
logging synchronousGlobal ConfigLine2600 Router
loginGlobal ConfigLine2600 Router
no access-class number inGlobal ConfigLine2600 Router
no access-class number outGlobal ConfigLine2600 Router
no ip access-list standard <1-99>Global ConfigLine2600 Router
no ip access-list standard varGlobal ConfigLine2600 Router
no loginGlobal ConfigLine2600 Router
no passwordGlobal ConfigLine2600 Router
password variableGlobal ConfigLine2600 Router
router eigrp numberGlobal ConfigLine2600 Router
router igrp numberGlobal ConfigLine2600 Router
router ospf numberGlobal ConfigLine2600 Router
router ripGlobal ConfigLine2600 Router
confreg 0x0101Global ConfigRom Monitor2600 Router
confreg 0x102Global ConfigRom Monitor2600 Router
confreg 0x142Global ConfigRom Monitor2600 Router
confreg 0x2102Global ConfigRom Monitor2600 Router
confreg 0x2142Global ConfigRom Monitor2600 Router
resetGlobal ConfigRom Monitor2600 Router
auto-summaryGlobal ConfigRouter IGRP2600 Router
endGlobal ConfigRouter IGRP2600 Router
exitGlobal ConfigRouter IGRP2600 Router
interface fastethernet 0/0Global ConfigRouter IGRP2600 Router
interface fastethernet 0/0.<0-4294967295>Global ConfigRouter IGRP2600 Router
interface fastethernet 0/1Global ConfigRouter IGRP2600 Router
interface fastethernet 0/1.<0-4294967295>Global ConfigRouter IGRP2600 Router
interface fastethernet0/0Global ConfigRouter IGRP2600 Router
interface fastethernet0/0.<0-4294967295>Global ConfigRouter IGRP2600 Router
interface fastethernet0/1Global ConfigRouter IGRP2600 Router
interface fastethernet0/1.<0-4294967295>Global ConfigRouter IGRP2600 Router
interface loopback 0Global ConfigRouter IGRP2600 Router
interface loopback numberGlobal ConfigRouter IGRP2600 Router
interface loopbacknumberGlobal ConfigRouter IGRP2600 Router
interface serial 0/0Global ConfigRouter IGRP2600 Router
interface serial 0/0.<0-4294967295> point-to-pointGlobal ConfigRouter IGRP2600 Router
interface serial 0/1Global ConfigRouter IGRP2600 Router
interface serial 0/1.<0-4294967295> point-to-pointGlobal ConfigRouter IGRP2600 Router
interface serial0/0Global ConfigRouter IGRP2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal ConfigRouter IGRP2600 Router
interface serial0/1Global ConfigRouter IGRP2600 Router
interface serial0/1.<0-4294967295> point-to-pointGlobal ConfigRouter IGRP2600 Router
ip access-list standard <1-99>Global ConfigRouter IGRP2600 Router
ip access-list standard varGlobal ConfigRouter IGRP2600 Router
line aux 0Global ConfigRouter IGRP2600 Router
line console 0Global ConfigRouter IGRP2600 Router
line vty 0 4Global ConfigRouter IGRP2600 Router
network A.B.C.DGlobal ConfigRouter IGRP2600 Router
no auto-summaryGlobal ConfigRouter IGRP2600 Router
no ip access-list standard <1-99>Global ConfigRouter IGRP2600 Router
no ip access-list standard varGlobal ConfigRouter IGRP2600 Router
no network A.B.C.DGlobal ConfigRouter IGRP2600 Router
no passive-interfaceGlobal ConfigRouter IGRP2600 Router
no passive-interface defaultGlobal ConfigRouter IGRP2600 Router
no passive-interface fastethernet 0/0Global ConfigRouter IGRP2600 Router
no passive-interface fastethernet0/0Global ConfigRouter IGRP2600 Router
no passive-interface serial 0/0Global ConfigRouter IGRP2600 Router
no passive-interface serial0/0Global ConfigRouter IGRP2600 Router
passive-interfaceGlobal ConfigRouter IGRP2600 Router
passive-interface defaultGlobal ConfigRouter IGRP2600 Router
passive-interface fastethernet 0/0Global ConfigRouter IGRP2600 Router
passive-interface fastethernet0/0Global ConfigRouter IGRP2600 Router
passive-interface serial 0/0Global ConfigRouter IGRP2600 Router
passive-interface serial0/0Global ConfigRouter IGRP2600 Router
router eigrp numberGlobal ConfigRouter IGRP2600 Router
router igrp numberGlobal ConfigRouter IGRP2600 Router
router ospf numberGlobal ConfigRouter IGRP2600 Router
router ripGlobal ConfigRouter IGRP2600 Router
default-information originateGlobal ConfigRouter OSPF2600 Router
endGlobal ConfigRouter OSPF2600 Router
exitGlobal ConfigRouter OSPF2600 Router
interface fastethernet 0/0Global ConfigRouter OSPF2600 Router
interface fastethernet 0/0.<0-4294967295>Global ConfigRouter OSPF2600 Router
interface fastethernet 0/1Global ConfigRouter OSPF2600 Router
interface fastethernet 0/1.<0-4294967295>Global ConfigRouter OSPF2600 Router
interface fastethernet0/0Global ConfigRouter OSPF2600 Router
interface fastethernet0/0.<0-4294967295>Global ConfigRouter OSPF2600 Router
interface fastethernet0/1Global ConfigRouter OSPF2600 Router
interface fastethernet0/1.<0-4294967295>Global ConfigRouter OSPF2600 Router
interface loopback 0Global ConfigRouter OSPF2600 Router
interface loopback numberGlobal ConfigRouter OSPF2600 Router
interface loopbacknumberGlobal ConfigRouter OSPF2600 Router
interface serial 0/0Global ConfigRouter OSPF2600 Router
interface serial 0/0.<0-4294967295> point-to-pointGlobal ConfigRouter OSPF2600 Router
interface serial 0/1Global ConfigRouter OSPF2600 Router
interface serial 0/1.<0-4294967295> point-to-pointGlobal ConfigRouter OSPF2600 Router
interface serial0/0Global ConfigRouter OSPF2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal ConfigRouter OSPF2600 Router
interface serial0/1Global ConfigRouter OSPF2600 Router
interface serial0/1.<0-4294967295> point-to-pointGlobal ConfigRouter OSPF2600 Router
ip access-list standard <1-99>Global ConfigRouter OSPF2600 Router
ip access-list standard varGlobal ConfigRouter OSPF2600 Router
line aux 0Global ConfigRouter OSPF2600 Router
line console 0Global ConfigRouter OSPF2600 Router
line vty 0 4Global ConfigRouter OSPF2600 Router
network A.B.C.D A.B.C.D area A.B.C.DGlobal ConfigRouter OSPF2600 Router
network A.B.C.D A.B.C.D area numberGlobal ConfigRouter OSPF2600 Router
no default-information originateGlobal ConfigRouter OSPF2600 Router
no ip access-list standard <1-99>Global ConfigRouter OSPF2600 Router
no ip access-list standard varGlobal ConfigRouter OSPF2600 Router
no network A.B.C.D A.B.C.D area A.B.C.DGlobal ConfigRouter OSPF2600 Router
no network A.B.C.D A.B.C.D area numberGlobal ConfigRouter OSPF2600 Router
no passive-interfaceGlobal ConfigRouter OSPF2600 Router
no passive-interface defaultGlobal ConfigRouter OSPF2600 Router
no passive-interface fastethernet 0/0Global ConfigRouter OSPF2600 Router
no passive-interface fastethernet0/0Global ConfigRouter OSPF2600 Router
no passive-interface serial 0/0Global ConfigRouter OSPF2600 Router
no passive-interface serial0/0Global ConfigRouter OSPF2600 Router
no router ripGlobal ConfigRouter OSPF2600 Router
passive-interfaceGlobal ConfigRouter OSPF2600 Router
passive-interface defaultGlobal ConfigRouter OSPF2600 Router
passive-interface fastethernet 0/0Global ConfigRouter OSPF2600 Router
passive-interface fastethernet0/0Global ConfigRouter OSPF2600 Router
passive-interface serial 0/0Global ConfigRouter OSPF2600 Router
passive-interface serial0/0Global ConfigRouter OSPF2600 Router
router eigrp numberGlobal ConfigRouter OSPF2600 Router
router igrp numberGlobal ConfigRouter OSPF2600 Router
router ospf numberGlobal ConfigRouter OSPF2600 Router
router ripGlobal ConfigRouter OSPF2600 Router
default-information originateGlobal ConfigRouter RIP2600 Router
endGlobal ConfigRouter RIP2600 Router
exitGlobal ConfigRouter RIP2600 Router
interface fastethernet 0/0Global ConfigRouter RIP2600 Router
interface fastethernet 0/0.<0-4294967295>Global ConfigRouter RIP2600 Router
interface fastethernet 0/1Global ConfigRouter RIP2600 Router
interface fastethernet 0/1.<0-4294967295>Global ConfigRouter RIP2600 Router
interface fastethernet0/0Global ConfigRouter RIP2600 Router
interface fastethernet0/0.<0-4294967295>Global ConfigRouter RIP2600 Router
interface fastethernet0/1Global ConfigRouter RIP2600 Router
interface fastethernet0/1.<0-4294967295>Global ConfigRouter RIP2600 Router
interface loopback 0Global ConfigRouter RIP2600 Router
interface loopback numberGlobal ConfigRouter RIP2600 Router
interface loopbacknumberGlobal ConfigRouter RIP2600 Router
interface serial 0/0Global ConfigRouter RIP2600 Router
interface serial 0/0.<0-4294967295> point-to-pointGlobal ConfigRouter RIP2600 Router
interface serial 0/1Global ConfigRouter RIP2600 Router
interface serial 0/1.<0-4294967295> point-to-pointGlobal ConfigRouter RIP2600 Router
interface serial0/0Global ConfigRouter RIP2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal ConfigRouter RIP2600 Router
interface serial0/1Global ConfigRouter RIP2600 Router
interface serial0/1.<0-4294967295> point-to-pointGlobal ConfigRouter RIP2600 Router
ip access-list standard <1-99>Global ConfigRouter RIP2600 Router
ip access-list standard varGlobal ConfigRouter RIP2600 Router
line aux 0Global ConfigRouter RIP2600 Router
line console 0Global ConfigRouter RIP2600 Router
line vty 0 4Global ConfigRouter RIP2600 Router
network A.B.C.DGlobal ConfigRouter RIP2600 Router
no default-information originateGlobal ConfigRouter RIP2600 Router
no ip access-list standard <1-99>Global ConfigRouter RIP2600 Router
no ip access-list standard varGlobal ConfigRouter RIP2600 Router
no network A.B.C.DGlobal ConfigRouter RIP2600 Router
no passive-interfaceGlobal ConfigRouter RIP2600 Router
no passive-interface defaultGlobal ConfigRouter RIP2600 Router
no passive-interface fastethernet 0/0Global ConfigRouter RIP2600 Router
no passive-interface fastethernet0/0Global ConfigRouter RIP2600 Router
no passive-interface serial 0/0Global ConfigRouter RIP2600 Router
no passive-interface serial0/0Global ConfigRouter RIP2600 Router
no router ripGlobal ConfigRouter RIP2600 Router
passive-interfaceGlobal ConfigRouter RIP2600 Router
passive-interface defaultGlobal ConfigRouter RIP2600 Router
passive-interface fastethernet 0/0Global ConfigRouter RIP2600 Router
passive-interface fastethernet0/0Global ConfigRouter RIP2600 Router
passive-interface serial 0/0Global ConfigRouter RIP2600 Router
passive-interface serial0/0Global ConfigRouter RIP2600 Router
router eigrp numberGlobal ConfigRouter RIP2600 Router
router igrp numberGlobal ConfigRouter RIP2600 Router
router ospf numberGlobal ConfigRouter RIP2600 Router
router ripGlobal ConfigRouter RIP2600 Router
version 1Global ConfigRouter RIP2600 Router
version 2Global ConfigRouter RIP2600 Router
deny A.B.C.DGlobal ConfigStandard NACL2600 Router
deny A.B.C.D A.B.C.DGlobal ConfigStandard NACL2600 Router
deny anyGlobal ConfigStandard NACL2600 Router
deny host A.B.C.DGlobal ConfigStandard NACL2600 Router
deny host varGlobal ConfigStandard NACL2600 Router
deny varGlobal ConfigStandard NACL2600 Router
deny var A.B.C.DGlobal ConfigStandard NACL2600 Router
endGlobal ConfigStandard NACL2600 Router
exitGlobal ConfigStandard NACL2600 Router
interface fastethernet 0/0Global ConfigStandard NACL2600 Router
interface fastethernet 0/0.<0-4294967295>Global ConfigStandard NACL2600 Router
interface fastethernet 0/1Global ConfigStandard NACL2600 Router
interface fastethernet 0/1.<0-4294967295>Global ConfigStandard NACL2600 Router
interface fastethernet0/0Global ConfigStandard NACL2600 Router
interface fastethernet0/0.<0-4294967295>Global ConfigStandard NACL2600 Router
interface fastethernet0/1Global ConfigStandard NACL2600 Router
interface fastethernet0/1.<0-4294967295>Global ConfigStandard NACL2600 Router
interface loopback 0Global ConfigStandard NACL2600 Router
interface loopback numberGlobal ConfigStandard NACL2600 Router
interface loopbacknumberGlobal ConfigStandard NACL2600 Router
interface serial 0/0Global ConfigStandard NACL2600 Router
interface serial 0/0.<0-4294967295> point-to-pointGlobal ConfigStandard NACL2600 Router
interface serial 0/1Global ConfigStandard NACL2600 Router
interface serial 0/1.<0-4294967295> point-to-pointGlobal ConfigStandard NACL2600 Router
interface serial0/0Global ConfigStandard NACL2600 Router
interface serial0/0.<0-4294967295> point-to-pointGlobal ConfigStandard NACL2600 Router
interface serial0/1Global ConfigStandard NACL2600 Router
interface serial0/1.<0-4294967295> point-to-pointGlobal ConfigStandard NACL2600 Router
ip access-list standard <1-99>Global ConfigStandard NACL2600 Router
ip access-list standard varGlobal ConfigStandard NACL2600 Router
line aux 0Global ConfigStandard NACL2600 Router
line console 0Global ConfigStandard NACL2600 Router
line vty 0 4Global ConfigStandard NACL2600 Router
no deny A.B.C.DGlobal ConfigStandard NACL2600 Router
no deny A.B.C.D A.B.C.DGlobal ConfigStandard NACL2600 Router
no deny anyGlobal ConfigStandard NACL2600 Router
no deny host A.B.C.DGlobal ConfigStandard NACL2600 Router
no deny host varGlobal ConfigStandard NACL2600 Router
no deny varGlobal ConfigStandard NACL2600 Router
no ip access-list standard <1-99>Global ConfigStandard NACL2600 Router
no ip access-list standard varGlobal ConfigStandard NACL2600 Router
no permit A.B.C.DGlobal ConfigStandard NACL2600 Router
no permit A.B.C.D A.B.C.DGlobal ConfigStandard NACL2600 Router
no permit anyGlobal ConfigStandard NACL2600 Router
no permit host A.B.C.DGlobal ConfigStandard NACL2600 Router
no permit host varGlobal ConfigStandard NACL2600 Router
no permit varGlobal ConfigStandard NACL2600 Router
no router ripGlobal ConfigStandard NACL2600 Router
permit A.B.C.DGlobal ConfigStandard NACL2600 Router
permit A.B.C.D A.B.C.DGlobal ConfigStandard NACL2600 Router
permit anyGlobal ConfigStandard NACL2600 Router
permit host A.B.C.DGlobal ConfigStandard NACL2600 Router
permit host varGlobal ConfigStandard NACL2600 Router
permit varGlobal ConfigStandard NACL2600 Router
permit var A.B.C.DGlobal ConfigStandard NACL2600 Router
router eigrp numberGlobal ConfigStandard NACL2600 Router
router igrp numberGlobal ConfigStandard NACL2600 Router
router ospf numberGlobal ConfigStandard NACL2600 Router
router ripGlobal ConfigStandard NACL2600 Router

top of page


2600 Router Interface Mode

CommandsModeSub ModeDevice
cdp enableInterfaceFastEthernet Interface2600 Router
description variableInterfaceFastEthernet Interface2600 Router
endInterfaceFastEthernet Interface2600 Router
exitInterfaceFastEthernet Interface2600 Router
interface fastethernet 0/0InterfaceFastEthernet Interface2600 Router
interface fastethernet 0/0.<0-4294967295>InterfaceFastEthernet Interface2600 Router
interface fastethernet 0/1InterfaceFastEthernet Interface2600 Router
interface fastethernet 0/1.<0-4294967295>InterfaceFastEthernet Interface2600 Router
interface fastethernet0/0InterfaceFastEthernet Interface2600 Router
interface fastethernet0/0.<0-4294967295>InterfaceFastEthernet Interface2600 Router
interface fastethernet0/1InterfaceFastEthernet Interface2600 Router
interface fastethernet0/1.<0-4294967295>InterfaceFastEthernet Interface2600 Router
interface loopback 0InterfaceFastEthernet Interface2600 Router
interface loopback numberInterfaceFastEthernet Interface2600 Router
interface loopbacknumberInterfaceFastEthernet Interface2600 Router
interface serial 0/0InterfaceFastEthernet Interface2600 Router
interface serial 0/0.<0-4294967295> point-to-pointInterfaceFastEthernet Interface2600 Router
interface serial 0/1InterfaceFastEthernet Interface2600 Router
interface serial 0/1.<0-4294967295> point-to-pointInterfaceFastEthernet Interface2600 Router
interface serial0/0InterfaceFastEthernet Interface2600 Router
interface serial0/0.<0-4294967295> point-to-pointInterfaceFastEthernet Interface2600 Router
interface serial0/1InterfaceFastEthernet Interface2600 Router
interface serial0/1.<0-4294967295> point-to-pointInterfaceFastEthernet Interface2600 Router
ip access-group number1-199 inInterfaceFastEthernet Interface2600 Router
ip access-group number1-199 outInterfaceFastEthernet Interface2600 Router
ip access-group number1300-2699 inInterfaceFastEthernet Interface2600 Router
ip access-group number1300-2699 outInterfaceFastEthernet Interface2600 Router
ip access-group var inInterfaceFastEthernet Interface2600 Router
ip access-group var outInterfaceFastEthernet Interface2600 Router
ip access-list standard <1-99>InterfaceFastEthernet Interface2600 Router
ip access-list standard varInterfaceFastEthernet Interface2600 Router
ip address A.B.C.D A.B.C.DInterfaceFastEthernet Interface2600 Router
ip address A.B.C.D A.B.C.D secondaryInterfaceFastEthernet Interface2600 Router
ip nat insideInterfaceFastEthernet Interface2600 Router
ip nat outsideInterfaceFastEthernet Interface2600 Router
ip ospf priority numberInterfaceFastEthernet Interface2600 Router
ip route-cacheInterfaceFastEthernet Interface2600 Router
ip summary-address eigrp number A.B.C.D A.B.C.DInterfaceFastEthernet Interface2600 Router
line aux 0InterfaceFastEthernet Interface2600 Router
line console 0InterfaceFastEthernet Interface2600 Router
line vty 0 4InterfaceFastEthernet Interface2600 Router
no cdp enableInterfaceFastEthernet Interface2600 Router
no descriptionInterfaceFastEthernet Interface2600 Router
no ip access-group inInterfaceFastEthernet Interface2600 Router
no ip access-group number1-199 inInterfaceFastEthernet Interface2600 Router
no ip access-group number1-199 outInterfaceFastEthernet Interface2600 Router
no ip access-group number1300-2699 inInterfaceFastEthernet Interface2600 Router
no ip access-group number1300-2699 outInterfaceFastEthernet Interface2600 Router
no ip access-group outInterfaceFastEthernet Interface2600 Router
no ip access-group var inInterfaceFastEthernet Interface2600 Router
no ip access-group var outInterfaceFastEthernet Interface2600 Router
no ip access-list standard <1-99>InterfaceFastEthernet Interface2600 Router
no ip access-list standard varInterfaceFastEthernet Interface2600 Router
no ip addressInterfaceFastEthernet Interface2600 Router
no ip nat insideInterfaceFastEthernet Interface2600 Router
no ip nat outsideInterfaceFastEthernet Interface2600 Router
no ip ospf priorityInterfaceFastEthernet Interface2600 Router
no ip route-cacheInterfaceFastEthernet Interface2600 Router
no ip summary-address eigrp number A.B.C.D A.B.C.DInterfaceFastEthernet Interface2600 Router
no shutdownInterfaceFastEthernet Interface2600 Router
router eigrp numberInterfaceFastEthernet Interface2600 Router
router igrp numberInterfaceFastEthernet Interface2600 Router
router ospf numberInterfaceFastEthernet Interface2600 Router
router ripInterfaceFastEthernet Interface2600 Router
shutdownInterfaceFastEthernet Interface2600 Router
description variableInterfaceLoopback Interface2600 Router
endInterfaceLoopback Interface2600 Router
exitInterfaceLoopback Interface2600 Router
interface fastethernet 0/0InterfaceLoopback Interface2600 Router
interface fastethernet 0/0.<0-4294967295>InterfaceLoopback Interface2600 Router
interface fastethernet 0/1InterfaceLoopback Interface2600 Router
interface fastethernet 0/1.<0-4294967295>InterfaceLoopback Interface2600 Router
interface fastethernet0/0InterfaceLoopback Interface2600 Router
interface fastethernet0/0.<0-4294967295>InterfaceLoopback Interface2600 Router
interface fastethernet0/1InterfaceLoopback Interface2600 Router
interface fastethernet0/1.<0-4294967295>InterfaceLoopback Interface2600 Router
interface loopback 0InterfaceLoopback Interface2600 Router
interface loopback numberInterfaceLoopback Interface2600 Router
interface loopbacknumberInterfaceLoopback Interface2600 Router
interface serial 0/0InterfaceLoopback Interface2600 Router
interface serial 0/0.<0-4294967295> point-to-pointInterfaceLoopback Interface2600 Router
interface serial 0/1InterfaceLoopback Interface2600 Router
interface serial 0/1.<0-4294967295> point-to-pointInterfaceLoopback Interface2600 Router
interface serial0/0InterfaceLoopback Interface2600 Router
interface serial0/0.<0-4294967295> point-to-pointInterfaceLoopback Interface2600 Router
interface serial0/1InterfaceLoopback Interface2600 Router
interface serial0/1.<0-4294967295> point-to-pointInterfaceLoopback Interface2600 Router
ip access-group number1-199 inInterfaceLoopback Interface2600 Router
ip access-group number1-199 outInterfaceLoopback Interface2600 Router
ip access-group number1300-2699 inInterfaceLoopback Interface2600 Router
ip access-group number1300-2699 outInterfaceLoopback Interface2600 Router
ip access-group var inInterfaceLoopback Interface2600 Router
ip access-group var outInterfaceLoopback Interface2600 Router
ip access-list standard <1-99>InterfaceLoopback Interface2600 Router
ip access-list standard varInterfaceLoopback Interface2600 Router
ip address A.B.C.D A.B.C.DInterfaceLoopback Interface2600 Router
ip address A.B.C.D A.B.C.D secondaryInterfaceLoopback Interface2600 Router
ip ospf priority numberInterfaceLoopback Interface2600 Router
ip route-cacheInterfaceLoopback Interface2600 Router
line aux 0InterfaceLoopback Interface2600 Router
line console 0InterfaceLoopback Interface2600 Router
line vty 0 4InterfaceLoopback Interface2600 Router
no descriptionInterfaceLoopback Interface2600 Router
no ip access-group inInterfaceLoopback Interface2600 Router
no ip access-group number1-199 inInterfaceLoopback Interface2600 Router
no ip access-group number1-199 outInterfaceLoopback Interface2600 Router
no ip access-group number1300-2699 inInterfaceLoopback Interface2600 Router
no ip access-group number1300-2699 outInterfaceLoopback Interface2600 Router
no ip access-group outInterfaceLoopback Interface2600 Router
no ip access-group var inInterfaceLoopback Interface2600 Router
no ip access-group var outInterfaceLoopback Interface2600 Router
no ip access-list standard <1-99>InterfaceLoopback Interface2600 Router
no ip access-list standard varInterfaceLoopback Interface2600 Router
no ip addressInterfaceLoopback Interface2600 Router
no ip ospf priorityInterfaceLoopback Interface2600 Router
no ip route-cacheInterfaceLoopback Interface2600 Router
no shutdownInterfaceLoopback Interface2600 Router
router eigrp numberInterfaceLoopback Interface2600 Router
router igrp numberInterfaceLoopback Interface2600 Router
router ospf numberInterfaceLoopback Interface2600 Router
router ripInterfaceLoopback Interface2600 Router
shutdownInterfaceLoopback Interface2600 Router
bandwidth numberInterfaceSerial Interface2600 Router
cdp enableInterfaceSerial Interface2600 Router
clock rate numberInterfaceSerial Interface2600 Router
description variableInterfaceSerial Interface2600 Router
encapsulation frame-relayInterfaceSerial Interface2600 Router
encapsulation hdlcInterfaceSerial Interface2600 Router
encapsulation pppInterfaceSerial Interface2600 Router
endInterfaceSerial Interface2600 Router
exitInterfaceSerial Interface2600 Router
frame-relay interface-dlci numberInterfaceSerial Interface2600 Router
frame-relay intf-type dceInterfaceSerial Interface2600 Router
frame-relay lmi-type ansiInterfaceSerial Interface2600 Router
frame-relay lmi-type ciscoInterfaceSerial Interface2600 Router
frame-relay lmi-type q933aInterfaceSerial Interface2600 Router
frame-relay route number interface serial 0/0 numberInterfaceSerial Interface2600 Router
frame-relay route number interface serial 0/1 numberInterfaceSerial Interface2600 Router
frame-relay route number interface serial0/0 numberInterfaceSerial Interface2600 Router
frame-relay route number interface serial0/1 numberInterfaceSerial Interface2600 Router
interface fastethernet 0/0InterfaceSerial Interface2600 Router
interface fastethernet 0/0.<0-4294967295>InterfaceSerial Interface2600 Router
interface fastethernet 0/1InterfaceSerial Interface2600 Router
interface fastethernet 0/1.<0-4294967295>InterfaceSerial Interface2600 Router
interface fastethernet0/0InterfaceSerial Interface2600 Router
interface fastethernet0/0.<0-4294967295>InterfaceSerial Interface2600 Router
interface fastethernet0/1InterfaceSerial Interface2600 Router
interface fastethernet0/1.<0-4294967295>InterfaceSerial Interface2600 Router
interface loopback 0InterfaceSerial Interface2600 Router
interface loopback numberInterfaceSerial Interface2600 Router
interface loopbacknumberInterfaceSerial Interface2600 Router
interface serial 0/0InterfaceSerial Interface2600 Router
interface serial 0/0.<0-4294967295> point-to-pointInterfaceSerial Interface2600 Router
interface serial 0/1InterfaceSerial Interface2600 Router
interface serial 0/1.<0-4294967295> point-to-pointInterfaceSerial Interface2600 Router
interface serial0/0InterfaceSerial Interface2600 Router
interface serial0/0.<0-4294967295> point-to-pointInterfaceSerial Interface2600 Router
interface serial0/1InterfaceSerial Interface2600 Router
interface serial0/1.<0-4294967295> point-to-pointInterfaceSerial Interface2600 Router
ip access-group number1-199 inInterfaceSerial Interface2600 Router
ip access-group number1-199 outInterfaceSerial Interface2600 Router
ip access-group number1300-2699 inInterfaceSerial Interface2600 Router
ip access-group number1300-2699 outInterfaceSerial Interface2600 Router
ip access-group var inInterfaceSerial Interface2600 Router
ip access-group var outInterfaceSerial Interface2600 Router
ip access-list standard <1-99>InterfaceSerial Interface2600 Router
ip access-list standard varInterfaceSerial Interface2600 Router
ip address A.B.C.D A.B.C.DInterfaceSerial Interface2600 Router
ip address A.B.C.D A.B.C.D secondaryInterfaceSerial Interface2600 Router
ip nat insideInterfaceSerial Interface2600 Router
ip nat outsideInterfaceSerial Interface2600 Router
ip ospf priority numberInterfaceSerial Interface2600 Router
ip route-cacheInterfaceSerial Interface2600 Router
ip summary-address eigrp number A.B.C.D A.B.C.DInterfaceSerial Interface2600 Router
line aux 0InterfaceSerial Interface2600 Router
line console 0InterfaceSerial Interface2600 Router
line vty 0 4InterfaceSerial Interface2600 Router
no cdp enableInterfaceSerial Interface2600 Router
no clock rateInterfaceSerial Interface2600 Router
no descriptionInterfaceSerial Interface2600 Router
no encapsulation frame-relayInterfaceSerial Interface2600 Router
no encapsulation hdlcInterfaceSerial Interface2600 Router
no encapsulation pppInterfaceSerial Interface2600 Router
no ip access-group inInterfaceSerial Interface2600 Router
no ip access-group number1-199 inInterfaceSerial Interface2600 Router
no ip access-group number1-199 outInterfaceSerial Interface2600 Router
no ip access-group number1300-2699 inInterfaceSerial Interface2600 Router
no ip access-group number1300-2699 outInterfaceSerial Interface2600 Router
no ip access-group outInterfaceSerial Interface2600 Router
no ip access-group var inInterfaceSerial Interface2600 Router
no ip access-group var outInterfaceSerial Interface2600 Router
no ip access-list standard <1-99>InterfaceSerial Interface2600 Router
no ip access-list standard varInterfaceSerial Interface2600 Router
no ip addressInterfaceSerial Interface2600 Router
no ip nat insideInterfaceSerial Interface2600 Router
no ip nat outsideInterfaceSerial Interface2600 Router
no ip ospf priorityInterfaceSerial Interface2600 Router
no ip route-cacheInterfaceSerial Interface2600 Router
no ip summary-address eigrp number A.B.C.D A.B.C.DInterfaceSerial Interface2600 Router
no ppp authentication chapInterfaceSerial Interface2600 Router
no shutdownInterfaceSerial Interface2600 Router
ppp authentication chapInterfaceSerial Interface2600 Router
router eigrp numberInterfaceSerial Interface2600 Router
router igrp numberInterfaceSerial Interface2600 Router
router ospf numberInterfaceSerial Interface2600 Router
router ripInterfaceSerial Interface2600 Router
shutdownInterfaceSerial Interface2600 Router
cdp enableInterfaceFastEthernet SubInterface2600 Router
description variableInterfaceFastEthernet SubInterface2600 Router
encapsulation dot1Q numberInterfaceFastEthernet SubInterface2600 Router
encapsulation isl numberInterfaceFastEthernet SubInterface2600 Router
endInterfaceFastEthernet SubInterface2600 Router
exitInterfaceFastEthernet SubInterface2600 Router
interface fastethernet 0/0InterfaceFastEthernet SubInterface2600 Router
interface fastethernet 0/0.<0-4294967295>InterfaceFastEthernet SubInterface2600 Router
interface fastethernet 0/1InterfaceFastEthernet SubInterface2600 Router
interface fastethernet 0/1.<0-4294967295>InterfaceFastEthernet SubInterface2600 Router
interface fastethernet0/0InterfaceFastEthernet SubInterface2600 Router
interface fastethernet0/0.<0-4294967295>InterfaceFastEthernet SubInterface2600 Router
interface fastethernet0/1InterfaceFastEthernet SubInterface2600 Router
interface fastethernet0/1.<0-4294967295>InterfaceFastEthernet SubInterface2600 Router
interface loopback 0InterfaceFastEthernet SubInterface2600 Router
interface loopback numberInterfaceFastEthernet SubInterface2600 Router
interface loopbacknumberInterfaceFastEthernet SubInterface2600 Router
interface serial 0/0InterfaceFastEthernet SubInterface2600 Router
interface serial 0/0.<0-4294967295> point-to-pointInterfaceFastEthernet SubInterface2600 Router
interface serial 0/1InterfaceFastEthernet SubInterface2600 Router
interface serial 0/1.<0-4294967295> point-to-pointInterfaceFastEthernet SubInterface2600 Router
interface serial0/0InterfaceFastEthernet SubInterface2600 Router
interface serial0/0.<0-4294967295> point-to-pointInterfaceFastEthernet SubInterface2600 Router
interface serial0/1InterfaceFastEthernet SubInterface2600 Router
interface serial0/1.<0-4294967295> point-to-pointInterfaceFastEthernet SubInterface2600 Router
ip access-list standard <1-99>InterfaceFastEthernet SubInterface2600 Router
ip access-list standard varInterfaceFastEthernet SubInterface2600 Router
ip address A.B.C.D A.B.C.DInterfaceFastEthernet SubInterface2600 Router
ip address A.B.C.D A.B.C.D secondaryInterfaceFastEthernet SubInterface2600 Router
line aux 0InterfaceFastEthernet SubInterface2600 Router
line console 0InterfaceFastEthernet SubInterface2600 Router
line vty 0 4InterfaceFastEthernet SubInterface2600 Router
no descriptionInterfaceFastEthernet SubInterface2600 Router
no ip access-list standard <1-99>InterfaceFastEthernet SubInterface2600 Router
no ip access-list standard varInterfaceFastEthernet SubInterface2600 Router
no ip addressInterfaceFastEthernet SubInterface2600 Router
no shutdownInterfaceFastEthernet SubInterface2600 Router
router eigrp numberInterfaceFastEthernet SubInterface2600 Router
router igrp numberInterfaceFastEthernet SubInterface2600 Router
router ospf numberInterfaceFastEthernet SubInterface2600 Router
router ripInterfaceFastEthernet SubInterface2600 Router
shutdownInterfaceFastEthernet SubInterface2600 Router
cdp enableInterfaceSerial SubInterface2600 Router
description variableInterfaceSerial SubInterface2600 Router
endInterfaceSerial SubInterface2600 Router
exitInterfaceSerial SubInterface2600 Router
frame-relay interface-dlci numberInterfaceSerial SubInterface2600 Router
interface fastethernet 0/0InterfaceSerial SubInterface2600 Router
interface fastethernet 0/0.<0-4294967295>InterfaceSerial SubInterface2600 Router
interface fastethernet 0/1InterfaceSerial SubInterface2600 Router
interface fastethernet 0/1.<0-4294967295>InterfaceSerial SubInterface2600 Router
interface fastethernet0/0InterfaceSerial SubInterface2600 Router
interface fastethernet0/0.<0-4294967295>InterfaceSerial SubInterface2600 Router
interface fastethernet0/1InterfaceSerial SubInterface2600 Router
interface fastethernet0/1.<0-4294967295>InterfaceSerial SubInterface2600 Router
interface loopback 0InterfaceSerial SubInterface2600 Router
interface loopback numberInterfaceSerial SubInterface2600 Router
interface loopbacknumberInterfaceSerial SubInterface2600 Router
interface serial 0/0InterfaceSerial SubInterface2600 Router
interface serial 0/0.<0-4294967295> point-to-pointInterfaceSerial SubInterface2600 Router
interface serial 0/1InterfaceSerial SubInterface2600 Router
interface serial 0/1.<0-4294967295> point-to-pointInterfaceSerial SubInterface2600 Router
interface serial0/0InterfaceSerial SubInterface2600 Router
interface serial0/0.<0-4294967295> point-to-pointInterfaceSerial SubInterface2600 Router
interface serial0/1InterfaceSerial SubInterface2600 Router
interface serial0/1.<0-4294967295> point-to-pointInterfaceSerial SubInterface2600 Router
ip access-list standard <1-99>InterfaceSerial SubInterface2600 Router
ip access-list standard varInterfaceSerial SubInterface2600 Router
ip address A.B.C.D A.B.C.DInterfaceSerial SubInterface2600 Router
ip address A.B.C.D A.B.C.D secondaryInterfaceSerial SubInterface2600 Router
line aux 0InterfaceSerial SubInterface2600 Router
line console 0InterfaceSerial SubInterface2600 Router
line vty 0 4InterfaceSerial SubInterface2600 Router
no descriptionInterfaceSerial SubInterface2600 Router
no ip access-list standard <1-99>InterfaceSerial SubInterface2600 Router
no ip access-list standard varInterfaceSerial SubInterface2600 Router
no ip addressInterfaceSerial SubInterface2600 Router
no shutdownInterfaceSerial SubInterface2600 Router
router eigrp numberInterfaceSerial SubInterface2600 Router
router igrp numberInterfaceSerial SubInterface2600 Router
router ospf numberInterfaceSerial SubInterface2600 Router
router ripInterfaceSerial SubInterface2600 Router
shutdownInterfaceSerial SubInterface2600 Router

top of page


2950 Switch User Mode

CommandsModeSub ModeDevice
disconnectUser 2950 Switch
enableUser 2950 Switch
exitUser 2950 Switch
pingUser 2950 Switch
show arpUser 2950 Switch
show cdpUser 2950 Switch
show cdp entry *User 2950 Switch
show cdp neighborsUser 2950 Switch
show cdp neighbors detailUser 2950 Switch
show cdp trafficUser 2950 Switch
show historyUser 2950 Switch
show hostsUser 2950 Switch
show ip arpUser 2950 Switch
show sessionsUser 2950 Switch
show terminalUser 2950 Switch
show usersUser 2950 Switch
show versionUser 2950 Switch
show vlanUser 2950 Switch
telnetUser 2950 Switch
variableUser 2950 Switch

top of page


2950 Switch Privileged Mode

CommandsModeSub ModeDevice
configurePrivileged 2950 Switch
configure terminalPrivileged 2950 Switch
copy running-config startup-configPrivileged 2950 Switch
delete nvramPrivileged 2950 Switch
delete vtpPrivileged 2950 Switch
disablePrivileged 2950 Switch
disconnectPrivileged 2950 Switch
erase startup-configPrivileged 2950 Switch
exitPrivileged 2950 Switch
pingPrivileged 2950 Switch
reloadPrivileged 2950 Switch
show arpPrivileged 2950 Switch
show cdpPrivileged 2950 Switch
show cdp entry *Privileged 2950 Switch
show cdp entry * protocolPrivileged 2950 Switch
show cdp interfacePrivileged 2950 Switch
show cdp neighborsPrivileged 2950 Switch
show cdp neighbors detailPrivileged 2950 Switch
show cdp trafficPrivileged 2950 Switch
show historyPrivileged 2950 Switch
show hostsPrivileged 2950 Switch
show interfacesPrivileged 2950 Switch
show interfaces fastethernet 0/1Privileged 2950 Switch
show interfaces fastethernet0/1Privileged 2950 Switch
show ip arpPrivileged 2950 Switch
show ip interface briefPrivileged 2950 Switch
show running-configPrivileged 2950 Switch
show sessionsPrivileged 2950 Switch
show startup-configPrivileged 2950 Switch
show terminalPrivileged 2950 Switch
show usersPrivileged 2950 Switch
show versionPrivileged 2950 Switch
show vlanPrivileged 2950 Switch
show vtp countersPrivileged 2950 Switch
show vtp statusPrivileged 2950 Switch
telnetPrivileged 2950 Switch
terminal editingPrivileged 2950 Switch
terminal monitorPrivileged 2950 Switch
terminal no editingPrivileged 2950 Switch
terminal no monitorPrivileged 2950 Switch
variablePrivileged 2950 Switch
vlan databasePrivileged 2950 Switch
write memoryPrivileged 2950 Switch

top of page


2950 Switch Global Config Mode

CommandsModeSub ModeDevice
banner loginGlobal Config 2950 Switch
banner login variableGlobal Config 2950 Switch
banner motdGlobal Config 2950 Switch
banner motd variableGlobal Config 2950 Switch
cdp holdtime numberGlobal Config 2950 Switch
cdp runGlobal Config 2950 Switch
cdp timer numberGlobal Config 2950 Switch
enable password level 1 variableGlobal Config 2950 Switch
enable password level 15 variableGlobal Config 2950 Switch
enable password variableGlobal Config 2950 Switch
enable secret variableGlobal Config 2950 Switch
endGlobal Config 2950 Switch
exitGlobal Config 2950 Switch
hostname variableGlobal Config 2950 Switch
interface fastethernet 0/1Global Config 2950 Switch
interface fastethernet0/1Global Config 2950 Switch
interface vlan numberGlobal Config 2950 Switch
interface vlannumberGlobal Config 2950 Switch
ip default-gateway A.B.C.DGlobal Config 2950 Switch
ip host var A.B.C.DGlobal Config 2950 Switch
ip http serverGlobal Config 2950 Switch
line console 0Global Config 2950 Switch
line vty 0 15Global Config 2950 Switch
mac-address-table static macaddress vlan number interface fastethernet 0/1Global Config 2950 Switch
mac-address-table static macaddress vlan number interface fastethernet0/1Global Config 2950 Switch
no banner loginGlobal Config 2950 Switch
no banner motdGlobal Config 2950 Switch
no cdp holdtimeGlobal Config 2950 Switch
no cdp runGlobal Config 2950 Switch
no cdp timerGlobal Config 2950 Switch
no enable passwordGlobal Config 2950 Switch
no enable secretGlobal Config 2950 Switch
no hostnameGlobal Config 2950 Switch
no ip default-gatewayGlobal Config 2950 Switch
no ip host varGlobal Config 2950 Switch
no ip host var A.B.C.DGlobal Config 2950 Switch
no ip http serverGlobal Config 2950 Switch
no mac-address-table static macaddress vlan numberGlobal Config 2950 Switch
no mac-address-table static macaddress vlan number interface fastethernet 0/1Global Config 2950 Switch
no mac-address-table static macaddress vlan number interface fastethernet0/1Global Config 2950 Switch
no service password-encryptionGlobal Config 2950 Switch
no spanning-tree vlan number priorityGlobal Config 2950 Switch
no vlan numberGlobal Config 2950 Switch
service password-encryptionGlobal Config 2950 Switch
spanning-tree vlan number priority numberGlobal Config 2950 Switch
vlan numberGlobal Config 2950 Switch
vtp domain variableGlobal Config 2950 Switch
vtp mode clientGlobal Config 2950 Switch
vtp mode serverGlobal Config 2950 Switch
endGlobal ConfigLine2950 Switch
exitGlobal ConfigLine2950 Switch
interface fastethernet 0/0Global ConfigLine2950 Switch
interface fastethernet 0/1Global ConfigLine2950 Switch
interface fastethernet 0/10Global ConfigLine2950 Switch
interface fastethernet 0/11Global ConfigLine2950 Switch
interface fastethernet 0/12Global ConfigLine2950 Switch
interface fastethernet 0/2Global ConfigLine2950 Switch
interface fastethernet 0/3Global ConfigLine2950 Switch
interface fastethernet 0/4Global ConfigLine2950 Switch
interface fastethernet 0/5Global ConfigLine2950 Switch
interface fastethernet 0/6Global ConfigLine2950 Switch
interface fastethernet 0/7Global ConfigLine2950 Switch
interface fastethernet 0/8Global ConfigLine2950 Switch
interface fastethernet 0/9Global ConfigLine2950 Switch
interface fastethernet0/0Global ConfigLine2950 Switch
interface fastethernet0/1Global ConfigLine2950 Switch
interface fastethernet0/10Global ConfigLine2950 Switch
interface fastethernet0/11Global ConfigLine2950 Switch
interface fastethernet0/12Global ConfigLine2950 Switch
interface fastethernet0/2Global ConfigLine2950 Switch
interface fastethernet0/3Global ConfigLine2950 Switch
interface fastethernet0/4Global ConfigLine2950 Switch
interface fastethernet0/5Global ConfigLine2950 Switch
interface fastethernet0/6Global ConfigLine2950 Switch
interface fastethernet0/7Global ConfigLine2950 Switch
interface fastethernet0/8Global ConfigLine2950 Switch
interface fastethernet0/9Global ConfigLine2950 Switch
interface vlan numberGlobal ConfigLine2950 Switch
interface vlannumberGlobal ConfigLine2950 Switch
line console 0Global ConfigLine2950 Switch
line vty 0 15Global ConfigLine2950 Switch
loginGlobal ConfigLine2950 Switch
no loginGlobal ConfigLine2950 Switch
no passwordGlobal ConfigLine2950 Switch
no vlan numberGlobal ConfigLine2950 Switch
password variableGlobal ConfigLine2950 Switch
vlan numberGlobal ConfigLine2950 Switch
exitGlobal ConfigVlan Database2950 Switch
no vlan numberGlobal ConfigVlan Database2950 Switch
vlan numberGlobal ConfigVlan Database2950 Switch
vlan number name variableGlobal ConfigVlan Database2950 Switch

top of page


2950 Switch Interface Mode

CommandsModeSub ModeDevice
cdp enableInterfaceFastEthernet Interface2950 Switch
description variableInterfaceFastEthernet Interface2950 Switch
duplex autoInterfaceFastEthernet Interface2950 Switch
duplex fullInterfaceFastEthernet Interface2950 Switch
duplex halfInterfaceFastEthernet Interface2950 Switch
endInterfaceFastEthernet Interface2950 Switch
exitInterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/0InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/1InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/10InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/11InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/12InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/2InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/3InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/4InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/5InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/6InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/7InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/8InterfaceFastEthernet Interface2950 Switch
interface fastethernet 0/9InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/0InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/1InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/10InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/11InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/12InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/2InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/3InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/4InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/5InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/6InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/7InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/8InterfaceFastEthernet Interface2950 Switch
interface fastethernet0/9InterfaceFastEthernet Interface2950 Switch
interface vlan numberInterfaceFastEthernet Interface2950 Switch
interface vlannumberInterfaceFastEthernet Interface2950 Switch
ip address A.B.C.DInterfaceFastEthernet Interface2950 Switch
ip address A.B.C.D A.B.C.DInterfaceFastEthernet Interface2950 Switch
ip address A.B.C.D A.B.C.D secondaryInterfaceFastEthernet Interface2950 Switch
line console 0InterfaceFastEthernet Interface2950 Switch
line vty 0 15InterfaceFastEthernet Interface2950 Switch
no cdp enableInterfaceFastEthernet Interface2950 Switch
no ip addressInterfaceFastEthernet Interface2950 Switch
no shutdownInterfaceFastEthernet Interface2950 Switch
no spanning-tree portfastInterfaceFastEthernet Interface2950 Switch
no switchport access vlanInterfaceFastEthernet Interface2950 Switch
no switchport access vlan variableInterfaceFastEthernet Interface2950 Switch
no switchport modeInterfaceFastEthernet Interface2950 Switch
no switchport mode variableInterfaceFastEthernet Interface2950 Switch
no switchport port-securityInterfaceFastEthernet Interface2950 Switch
no switchport port-security mac-address stickyInterfaceFastEthernet Interface2950 Switch
no switchport port-security mac-address sticky macaddressInterfaceFastEthernet Interface2950 Switch
no switchport port-security maximum numberInterfaceFastEthernet Interface2950 Switch
no switchport port-security violation shutdownInterfaceFastEthernet Interface2950 Switch
no vlan numberInterfaceFastEthernet Interface2950 Switch
shutdownInterfaceFastEthernet Interface2950 Switch
spanning-tree portfastInterfaceFastEthernet Interface2950 Switch
speed 10InterfaceFastEthernet Interface2950 Switch
speed 100InterfaceFastEthernet Interface2950 Switch
speed autoInterfaceFastEthernet Interface2950 Switch
switchport access vlan numberInterfaceFastEthernet Interface2950 Switch
switchport mode accessInterfaceFastEthernet Interface2950 Switch
switchport mode trunkInterfaceFastEthernet Interface2950 Switch
switchport port-securityInterfaceFastEthernet Interface2950 Switch
switchport port-security mac-address stickyInterfaceFastEthernet Interface2950 Switch
switchport port-security maximum numberInterfaceFastEthernet Interface2950 Switch
switchport port-security violation shutdownInterfaceFastEthernet Interface2950 Switch
switchport trunk allowed vlan except variableInterfaceFastEthernet Interface2950 Switch
vlan numberInterfaceFastEthernet Interface2950 Switch
endInterfaceVlan Interface2950 Switch
exitInterfaceVlan Interface2950 Switch
interface fastethernet 0/0InterfaceVlan Interface2950 Switch
interface fastethernet 0/1InterfaceVlan Interface2950 Switch
interface fastethernet 0/10InterfaceVlan Interface2950 Switch
interface fastethernet 0/11InterfaceVlan Interface2950 Switch
interface fastethernet 0/12InterfaceVlan Interface2950 Switch
interface fastethernet 0/2InterfaceVlan Interface2950 Switch
interface fastethernet 0/3InterfaceVlan Interface2950 Switch
interface fastethernet 0/4InterfaceVlan Interface2950 Switch
interface fastethernet 0/5InterfaceVlan Interface2950 Switch
interface fastethernet 0/6InterfaceVlan Interface2950 Switch
interface fastethernet 0/7InterfaceVlan Interface2950 Switch
interface fastethernet 0/8InterfaceVlan Interface2950 Switch
interface fastethernet 0/9InterfaceVlan Interface2950 Switch
interface fastethernet0/0InterfaceVlan Interface2950 Switch
interface fastethernet0/1InterfaceVlan Interface2950 Switch
interface fastethernet0/10InterfaceVlan Interface2950 Switch
interface fastethernet0/11InterfaceVlan Interface2950 Switch
interface fastethernet0/12InterfaceVlan Interface2950 Switch
interface fastethernet0/2InterfaceVlan Interface2950 Switch
interface fastethernet0/3InterfaceVlan Interface2950 Switch
interface fastethernet0/4InterfaceVlan Interface2950 Switch
interface fastethernet0/5InterfaceVlan Interface2950 Switch
interface fastethernet0/6InterfaceVlan Interface2950 Switch
interface fastethernet0/7InterfaceVlan Interface2950 Switch
interface fastethernet0/8InterfaceVlan Interface2950 Switch
interface fastethernet0/9InterfaceVlan Interface2950 Switch
interface vlan numberInterfaceVlan Interface2950 Switch
interface vlannumberInterfaceVlan Interface2950 Switch
ip address A.B.C.DInterfaceVlan Interface2950 Switch
ip address A.B.C.D A.B.C.DInterfaceVlan Interface2950 Switch
ip address A.B.C.D A.B.C.D secondaryInterfaceVlan Interface2950 Switch
line console 0InterfaceVlan Interface2950 Switch
line vty 0 15InterfaceVlan Interface2950 Switch
no ip addressInterfaceVlan Interface2950 Switch
no shutdownInterfaceVlan Interface2950 Switch
no vlan numberInterfaceVlan Interface2950 Switch
shutdownInterfaceVlan Interface2950 Switch
vlan numberInterfaceVlan Interface2950 Switch

top of page


1900 Switch User Mode

CommandsModeSub ModeDevice
enableUser 1900 Switch
exitUser 1900 Switch
show cdpUser 1900 Switch
show cdp neighborsUser 1900 Switch
show cdp neighbors detailUser 1900 Switch
show historyUser 1900 Switch
show ipUser 1900 Switch
show terminalUser 1900 Switch
show versionUser 1900 Switch

top of page


1900 Switch Privileged Mode

CommandsModeSub ModeDevice
configurePrivileged 1900 Switch
configure terminalPrivileged 1900 Switch
delete nvramPrivileged 1900 Switch
delete vtpPrivileged 1900 Switch
disablePrivileged 1900 Switch
exitPrivileged 1900 Switch
show cdpPrivileged 1900 Switch
show cdp neighborsPrivileged 1900 Switch
show cdp neighbors detailPrivileged 1900 Switch
show historyPrivileged 1900 Switch
show interfacesPrivileged 1900 Switch
show interfaces ethernet 0/1Privileged 1900 Switch
show interfaces ethernet0/1Privileged 1900 Switch
show interfaces fastethernet 0/26Privileged 1900 Switch
show interfaces fastethernet0/26Privileged 1900 Switch
show ipPrivileged 1900 Switch
show running-configPrivileged 1900 Switch
show terminalPrivileged 1900 Switch
show trunk aPrivileged 1900 Switch
show trunk bPrivileged 1900 Switch
show versionPrivileged 1900 Switch
show vlanPrivileged 1900 Switch
show vlan numberPrivileged 1900 Switch
show vlan-membershipPrivileged 1900 Switch
show vtpPrivileged 1900 Switch

top of page


1900 Switch Global Config Mode

CommandsModeSub ModeDevice
cdp holdtime numberGlobal Config 1900 Switch
cdp timer numberGlobal Config 1900 Switch
enable password level 1 variableGlobal Config 1900 Switch
enable password level 15 variableGlobal Config 1900 Switch
enable secret variableGlobal Config 1900 Switch
exitGlobal Config 1900 Switch
hostname variableGlobal Config 1900 Switch
interface ethernet 0/1Global Config 1900 Switch
interface ethernet0/1Global Config 1900 Switch
interface fastethernet 0/26Global Config 1900 Switch
interface fastethernet0/26Global Config 1900 Switch
ip address A.B.C.D A.B.C.DGlobal Config 1900 Switch
ip default-gateway A.B.C.DGlobal Config 1900 Switch
no cdp holdtimeGlobal Config 1900 Switch
no cdp timerGlobal Config 1900 Switch
no enable password level 1Global Config 1900 Switch
no enable password level 15Global Config 1900 Switch
no enable secretGlobal Config 1900 Switch
no hostnameGlobal Config 1900 Switch
no ip addressGlobal Config 1900 Switch
no ip default-gatewayGlobal Config 1900 Switch
vlan numberGlobal Config 1900 Switch
vlan number name variableGlobal Config 1900 Switch
vtp clientGlobal Config 1900 Switch
vtp domain variableGlobal Config 1900 Switch
vtp password variableGlobal Config 1900 Switch
vtp serverGlobal Config 1900 Switch

top of page


1900 Switch Interface Mode

CommandsModeSub ModeDevice
cdp enableInterfaceEthernet Interface1900 Switch
description varInterfaceEthernet Interface1900 Switch
duplex fullInterfaceEthernet Interface1900 Switch
exitInterfaceEthernet Interface1900 Switch
interface ethernet 0/1InterfaceEthernet Interface1900 Switch
interface ethernet0/1InterfaceEthernet Interface1900 Switch
interface fastethernet 0/26InterfaceEthernet Interface1900 Switch
interface fastethernet0/26InterfaceEthernet Interface1900 Switch
no cdp enableInterfaceEthernet Interface1900 Switch
no descriptionInterfaceEthernet Interface1900 Switch
no shutdownInterfaceEthernet Interface1900 Switch
no vlan-membershipInterfaceEthernet Interface1900 Switch
port secureInterfaceEthernet Interface1900 Switch
port secure max-mac-count numberInterfaceEthernet Interface1900 Switch
shutdownInterfaceEthernet Interface1900 Switch
vlan-membership static numberInterfaceEthernet Interface1900 Switch
cdp enableInterfaceFastEthernet Interface1900 Switch
description varInterfaceFastEthernet Interface1900 Switch
duplex fullInterfaceFastEthernet Interface1900 Switch
exitInterfaceFastEthernet Interface1900 Switch
interface ethernet 0/1InterfaceFastEthernet Interface1900 Switch
interface ethernet0/1InterfaceFastEthernet Interface1900 Switch
interface fastethernet 0/26InterfaceFastEthernet Interface1900 Switch
interface fastethernet0/26InterfaceFastEthernet Interface1900 Switch
no cdp enableInterfaceFastEthernet Interface1900 Switch
no descriptionInterfaceFastEthernet Interface1900 Switch
no shutdownInterfaceFastEthernet Interface1900 Switch
no vlan-membershipInterfaceFastEthernet Interface1900 Switch
port secureInterfaceFastEthernet Interface1900 Switch
port secure max-mac-count numberInterfaceFastEthernet Interface1900 Switch
shutdownInterfaceFastEthernet Interface1900 Switch
trunk autoInterfaceFastEthernet Interface1900 Switch
trunk offInterfaceFastEthernet Interface1900 Switch
trunk onInterfaceFastEthernet Interface1900 Switch
vlan-membership static numberInterfaceFastEthernet Interface1900 Switch

top of page


Host

CommandsModeSub ModeDevice
exitHost Host
pingHost Host
telnetHost Host
tracertHost Host

top of page


3550 Switch User Mode

CommandsModeSub ModeDevice
disconnectUser 3550 Switch
enableUser 3550 Switch
exitUser 3550 Switch
pingUser 3550 Switch
show arpUser 3550 Switch
show cdpUser 3550 Switch
show cdp entry *User 3550 Switch
show cdp neighborsUser 3550 Switch
show cdp neighbors detailUser 3550 Switch
show cdp trafficUser 3550 Switch
show historyUser 3550 Switch
show hostsUser 3550 Switch
show ip arpUser 3550 Switch
show sessionsUser 3550 Switch
show terminalUser 3550 Switch
show usersUser 3550 Switch
show versionUser 3550 Switch
show vlanUser 3550 Switch
telnetUser 3550 Switch
variableUser 3550 Switch

top of page


3550 Switch Privileged Mode

CommandsModeSub ModeDevice
configurePrivileged 3550 Switch
configure terminalPrivileged 3550 Switch
copy running-config startup-configPrivileged 3550 Switch
delete nvramPrivileged 3550 Switch
delete vtpPrivileged 3550 Switch
disablePrivileged 3550 Switch
disconnectPrivileged 3550 Switch
erase startup-configPrivileged 3550 Switch
exitPrivileged 3550 Switch
pingPrivileged 3550 Switch
reloadPrivileged 3550 Switch
show arpPrivileged 3550 Switch
show cdpPrivileged 3550 Switch
show cdp entry *Privileged 3550 Switch
show cdp entry * protocolPrivileged 3550 Switch
show cdp interfacePrivileged 3550 Switch
show cdp neighborsPrivileged 3550 Switch
show cdp neighbors detailPrivileged 3550 Switch
show cdp trafficPrivileged 3550 Switch
show historyPrivileged 3550 Switch
show hostsPrivileged 3550 Switch
show interfacesPrivileged 3550 Switch
show interfaces fastethernet 0/1Privileged 3550 Switch
show interfaces fastethernet0/1Privileged 3550 Switch
show ip arpPrivileged 3550 Switch
show ip interface briefPrivileged 3550 Switch
show running-configPrivileged 3550 Switch
show sessionsPrivileged 3550 Switch
show startup-configPrivileged 3550 Switch
show terminalPrivileged 3550 Switch
show usersPrivileged 3550 Switch
show versionPrivileged 3550 Switch
show vlanPrivileged 3550 Switch
show vtp countersPrivileged 3550 Switch
show vtp statusPrivileged 3550 Switch
telnetPrivileged 3550 Switch
terminal editingPrivileged 3550 Switch
terminal monitorPrivileged 3550 Switch
terminal no editingPrivileged 3550 Switch
terminal no monitorPrivileged 3550 Switch
variablePrivileged 3550 Switch
vlan databasePrivileged 3550 Switch
write memoryPrivileged 3550 Switch

top of page


3550 Switch Global Config Mode

CommandsModeSub ModeDevice
banner loginGlobal Config 3550 Switch
banner login variableGlobal Config 3550 Switch
banner motdGlobal Config 3550 Switch
banner motd variableGlobal Config 3550 Switch
cdp holdtime numberGlobal Config 3550 Switch
cdp runGlobal Config 3550 Switch
cdp timer numberGlobal Config 3550 Switch
enable password level 1 variableGlobal Config 3550 Switch
enable password level 15 variableGlobal Config 3550 Switch
enable password variableGlobal Config 3550 Switch
enable secret variableGlobal Config 3550 Switch
endGlobal Config 3550 Switch
exitGlobal Config 3550 Switch
hostname variableGlobal Config 3550 Switch
interface fastethernet 0/1Global Config 3550 Switch
interface fastethernet0/1Global Config 3550 Switch
interface vlan numberGlobal Config 3550 Switch
interface vlannumberGlobal Config 3550 Switch
ip default-gateway A.B.C.DGlobal Config 3550 Switch
ip host var A.B.C.DGlobal Config 3550 Switch
ip http serverGlobal Config 3550 Switch
ip routingGlobal Config 3550 Switch
line console 0Global Config 3550 Switch
line vty 0 15Global Config 3550 Switch
mac-address-table static macaddress vlan number interface fastethernet 0/1Global Config 3550 Switch
mac-address-table static macaddress vlan number interface fastethernet0/1Global Config 3550 Switch
no banner loginGlobal Config 3550 Switch
no banner motdGlobal Config 3550 Switch
no cdp holdtimeGlobal Config 3550 Switch
no cdp runGlobal Config 3550 Switch
no cdp timerGlobal Config 3550 Switch
no enable passwordGlobal Config 3550 Switch
no enable secretGlobal Config 3550 Switch
no hostnameGlobal Config 3550 Switch
no ip default-gatewayGlobal Config 3550 Switch
no ip host varGlobal Config 3550 Switch
no ip host var A.B.C.DGlobal Config 3550 Switch
no ip http serverGlobal Config 3550 Switch
no ip routingGlobal Config 3550 Switch
no mac-address-table static macaddress vlan numberGlobal Config 3550 Switch
no mac-address-table static macaddress vlan number interface fastethernet 0/1Global Config 3550 Switch
no mac-address-table static macaddress vlan number interface fastethernet0/1Global Config 3550 Switch
no service password-encryptionGlobal Config 3550 Switch
no spanning-tree vlan number priorityGlobal Config 3550 Switch
no vlan numberGlobal Config 3550 Switch
service password-encryptionGlobal Config 3550 Switch
spanning-tree vlan number priority numberGlobal Config 3550 Switch
vlan numberGlobal Config 3550 Switch
vtp domain variableGlobal Config 3550 Switch
vtp mode clientGlobal Config 3550 Switch
vtp mode serverGlobal Config 3550 Switch
endGlobal ConfigConfig Vlan3550 Switch
exitGlobal ConfigConfig Vlan3550 Switch
interface fastethernet 0/0Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/1Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/10Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/11Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/12Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/2Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/3Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/4Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/5Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/6Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/7Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/8Global ConfigConfig Vlan3550 Switch
interface fastethernet 0/9Global ConfigConfig Vlan3550 Switch
interface fastethernet0/0Global ConfigConfig Vlan3550 Switch
interface fastethernet0/1Global ConfigConfig Vlan3550 Switch
interface fastethernet0/10Global ConfigConfig Vlan3550 Switch
interface fastethernet0/11Global ConfigConfig Vlan3550 Switch
interface fastethernet0/12Global ConfigConfig Vlan3550 Switch
interface fastethernet0/2Global ConfigConfig Vlan3550 Switch
interface fastethernet0/3Global ConfigConfig Vlan3550 Switch
interface fastethernet0/4Global ConfigConfig Vlan3550 Switch
interface fastethernet0/5Global ConfigConfig Vlan3550 Switch
interface fastethernet0/6Global ConfigConfig Vlan3550 Switch
interface fastethernet0/7Global ConfigConfig Vlan3550 Switch
interface fastethernet0/8Global ConfigConfig Vlan3550 Switch
interface fastethernet0/9Global ConfigConfig Vlan3550 Switch
interface vlan numberGlobal ConfigConfig Vlan3550 Switch
interface vlannumberGlobal ConfigConfig Vlan3550 Switch
line console 0Global ConfigConfig Vlan3550 Switch
line vty 0 15Global ConfigConfig Vlan3550 Switch
name variableGlobal ConfigConfig Vlan3550 Switch
no nameGlobal ConfigConfig Vlan3550 Switch
no vlan numberGlobal ConfigConfig Vlan3550 Switch
vlan numberGlobal ConfigConfig Vlan3550 Switch
vlannumberGlobal ConfigConfig Vlan3550 Switch
endGlobal ConfigLine3550 Switch
exitGlobal ConfigLine3550 Switch
interface fastethernet 0/0Global ConfigLine3550 Switch
interface fastethernet 0/1Global ConfigLine3550 Switch
interface fastethernet 0/10Global ConfigLine3550 Switch
interface fastethernet 0/11Global ConfigLine3550 Switch
interface fastethernet 0/12Global ConfigLine3550 Switch
interface fastethernet 0/2Global ConfigLine3550 Switch
interface fastethernet 0/3Global ConfigLine3550 Switch
interface fastethernet 0/4Global ConfigLine3550 Switch
interface fastethernet 0/5Global ConfigLine3550 Switch
interface fastethernet 0/6Global ConfigLine3550 Switch
interface fastethernet 0/7Global ConfigLine3550 Switch
interface fastethernet 0/8Global ConfigLine3550 Switch
interface fastethernet 0/9Global ConfigLine3550 Switch
interface fastethernet0/0Global ConfigLine3550 Switch
interface fastethernet0/1Global ConfigLine3550 Switch
interface fastethernet0/10Global ConfigLine3550 Switch
interface fastethernet0/11Global ConfigLine3550 Switch
interface fastethernet0/12Global ConfigLine3550 Switch
interface fastethernet0/2Global ConfigLine3550 Switch
interface fastethernet0/3Global ConfigLine3550 Switch
interface fastethernet0/4Global ConfigLine3550 Switch
interface fastethernet0/5Global ConfigLine3550 Switch
interface fastethernet0/6Global ConfigLine3550 Switch
interface fastethernet0/7Global ConfigLine3550 Switch
interface fastethernet0/8Global ConfigLine3550 Switch
interface fastethernet0/9Global ConfigLine3550 Switch
interface vlan numberGlobal ConfigLine3550 Switch
interface vlannumberGlobal ConfigLine3550 Switch
line console 0Global ConfigLine3550 Switch
line vty 0 15Global ConfigLine3550 Switch
loginGlobal ConfigLine3550 Switch
no loginGlobal ConfigLine3550 Switch
no passwordGlobal ConfigLine3550 Switch
no vlan numberGlobal ConfigLine3550 Switch
password variableGlobal ConfigLine3550 Switch
vlan numberGlobal ConfigLine3550 Switch

top of page


3550 Switch Interface Mode

CommandsModeSub ModeDevice
cdp enableInterfaceFastEthernet Interface3550 Switch
description variableInterfaceFastEthernet Interface3550 Switch
duplex autoInterfaceFastEthernet Interface3550 Switch
duplex fullInterfaceFastEthernet Interface3550 Switch
duplex halfInterfaceFastEthernet Interface3550 Switch
endInterfaceFastEthernet Interface3550 Switch
exitInterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/0InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/1InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/10InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/11InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/12InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/2InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/3InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/4InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/5InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/6InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/7InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/8InterfaceFastEthernet Interface3550 Switch
interface fastethernet 0/9InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/0InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/1InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/10InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/11InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/12InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/2InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/3InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/4InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/5InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/6InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/7InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/8InterfaceFastEthernet Interface3550 Switch
interface fastethernet0/9InterfaceFastEthernet Interface3550 Switch
interface vlan numberInterfaceFastEthernet Interface3550 Switch
interface vlannumberInterfaceFastEthernet Interface3550 Switch
ip address A.B.C.DInterfaceFastEthernet Interface3550 Switch
ip address A.B.C.D A.B.C.DInterfaceFastEthernet Interface3550 Switch
ip address A.B.C.D A.B.C.D secondaryInterfaceFastEthernet Interface3550 Switch
line console 0InterfaceFastEthernet Interface3550 Switch
line vty 0 15InterfaceFastEthernet Interface3550 Switch
no cdp enableInterfaceFastEthernet Interface3550 Switch
no ip addressInterfaceFastEthernet Interface3550 Switch
no shutdownInterfaceFastEthernet Interface3550 Switch
no spanning-tree portfastInterfaceFastEthernet Interface3550 Switch
no switchport access vlanInterfaceFastEthernet Interface3550 Switch
no switchport access vlan variableInterfaceFastEthernet Interface3550 Switch
no switchport modeInterfaceFastEthernet Interface3550 Switch
no switchport mode variableInterfaceFastEthernet Interface3550 Switch
no switchport port-securityInterfaceFastEthernet Interface3550 Switch
no switchport port-security mac-address stickyInterfaceFastEthernet Interface3550 Switch
no switchport port-security mac-address sticky macaddressInterfaceFastEthernet Interface3550 Switch
no switchport port-security maximum numberInterfaceFastEthernet Interface3550 Switch
no switchport port-security violation shutdownInterfaceFastEthernet Interface3550 Switch
no switchport trunk encapsulationInterfaceFastEthernet Interface3550 Switch
no vlan numberInterfaceFastEthernet Interface3550 Switch
shutdownInterfaceFastEthernet Interface3550 Switch
spanning-tree portfastInterfaceFastEthernet Interface3550 Switch
speed 10InterfaceFastEthernet Interface3550 Switch
speed 100InterfaceFastEthernet Interface3550 Switch
speed autoInterfaceFastEthernet Interface3550 Switch
switchport access vlan numberInterfaceFastEthernet Interface3550 Switch
switchport mode accessInterfaceFastEthernet Interface3550 Switch
switchport mode trunkInterfaceFastEthernet Interface3550 Switch
switchport port-securityInterfaceFastEthernet Interface3550 Switch
switchport port-security mac-address stickyInterfaceFastEthernet Interface3550 Switch
switchport port-security maximum numberInterfaceFastEthernet Interface3550 Switch
switchport port-security violation shutdownInterfaceFastEthernet Interface3550 Switch
switchport trunk allowed vlan except variableInterfaceFastEthernet Interface3550 Switch
switchport trunk encapsulation dot1qInterfaceFastEthernet Interface3550 Switch
vlan numberInterfaceFastEthernet Interface3550 Switch
endInterfaceVlan Interface3550 Switch
exitInterfaceVlan Interface3550 Switch
interface fastethernet 0/0InterfaceVlan Interface3550 Switch
interface fastethernet 0/1InterfaceVlan Interface3550 Switch
interface fastethernet 0/10InterfaceVlan Interface3550 Switch
interface fastethernet 0/11InterfaceVlan Interface3550 Switch
interface fastethernet 0/12InterfaceVlan Interface3550 Switch
interface fastethernet 0/2InterfaceVlan Interface3550 Switch
interface fastethernet 0/3InterfaceVlan Interface3550 Switch
interface fastethernet 0/4InterfaceVlan Interface3550 Switch
interface fastethernet 0/5InterfaceVlan Interface3550 Switch
interface fastethernet 0/6InterfaceVlan Interface3550 Switch
interface fastethernet 0/7InterfaceVlan Interface3550 Switch
interface fastethernet 0/8InterfaceVlan Interface3550 Switch
interface fastethernet 0/9InterfaceVlan Interface3550 Switch
interface fastethernet0/0InterfaceVlan Interface3550 Switch
interface fastethernet0/1InterfaceVlan Interface3550 Switch
interface fastethernet0/10InterfaceVlan Interface3550 Switch
interface fastethernet0/11InterfaceVlan Interface3550 Switch
interface fastethernet0/12InterfaceVlan Interface3550 Switch
interface fastethernet0/2InterfaceVlan Interface3550 Switch
interface fastethernet0/3InterfaceVlan Interface3550 Switch
interface fastethernet0/4InterfaceVlan Interface3550 Switch
interface fastethernet0/5InterfaceVlan Interface3550 Switch
interface fastethernet0/6InterfaceVlan Interface3550 Switch
interface fastethernet0/7InterfaceVlan Interface3550 Switch
interface fastethernet0/8InterfaceVlan Interface3550 Switch
interface fastethernet0/9InterfaceVlan Interface3550 Switch
interface vlan numberInterfaceVlan Interface3550 Switch
interface vlannumberInterfaceVlan Interface3550 Switch
ip address A.B.C.DInterfaceVlan Interface3550 Switch
ip address A.B.C.D A.B.C.DInterfaceVlan Interface3550 Switch
ip address A.B.C.D A.B.C.D secondaryInterfaceVlan Interface3550 Switch
line console 0InterfaceVlan Interface3550 Switch
line vty 0 15InterfaceVlan Interface3550 Switch
no ip addressInterfaceVlan Interface3550 Switch
no shutdownInterfaceVlan Interface3550 Switch
no vlan numberInterfaceVlan Interface3550 Switch
shutdownInterfaceVlan Interface3550 Switch
vlan numberInterfaceVlan Interface3550 Switch

top of page